Inicio > *nix, ubuntu > Xubuntu, 2da Impresión.

Xubuntu, 2da Impresión.

martes, 28 de abril de 2009

Ok, después de probar Xubuntu por todo el fin de semana he decidido reformatear la laptop e instalar un Spin XFCE de Fedora11 Beta.

De verdad me siento de nuevo _decepcionado_ con ubuntu para el escritorio final, no puedo creer que hicieran el release con un driver de intel para X.Org todo bugged y fucked up, teniendo en cuenta que probablemente la mayoría de los usuarios “normales” tienen en sus PC y en sus laptops “comunes” una tarjeta de video Intel.

Es prácticamente imposible ver películas de mas de 720p o de ver videos en flash (youtube) en pantalla completa sin que se note rapidamente lo terrible que se ve el video, es como ver una película por frames, 1 a la vez. Intenté por todos los medios posibles arreglar el problema, estudie todos los casos de bugs, hice todas las sugerencias, hasta instalé un driver anterior a ver si solucionaba… y nada… sigo teniendo un framerate _horrible_ cuando trato de ver videos en pantalla completa.

Falta nada mas ver esto:

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel

332 Bugs abiertos, 2 Critical, pero no mencionan que la mayoría de los bugs tienen categoría HIGH.

Y luego viene lo divertido:

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/359124

Ok, es un bug _confirmado_, afecta cualquier cosa que use una tarjeta de video Intel, asignado a _NADIE_ e importancia es _NULA_. Lo que te quieren decir es: Saben que existe un bug, saben que no puedes ver un video bien, esto está confirmado, peeeeeero, no está asignado a nadie, no tiene nivel de importancia, y solo dios sabrá cuando a alguien se le ocurra ver que se hace. Depaso hay otro tanto de bugs similares en todo el bugtracking, sobre el mismo caso, todos con el mismo status y la misma asignación (por lo menos hasta hoy que los revisé).

Conclusión para mí: No puedo ver videos en mi laptop (que solo uso para correo, navegar, chatear y ver películas). Por lo que voy a revertir la laptop a otra distribución donde hasta ahora si me funcionaba todo, por lo menos para Fedora10, comentaré con Fedora11 si tengo problemas similares, aunque no creo por que no encuentro nada en el bugzilla de fedora11 al respecto.

Ubuntu8.10 en el servidor de la casa no me ha dado problemas, y lo tengo con ubuntu por cuestiones historicas (desde ubuntu 6.XX)y de un poco de residuo sentimental con el equipo/distro. Claro, este servidor es solo para respaldar la red de la casa, servidor de archivos y de torrents.

Categories: *nix, ubuntu Tags: ,
Comentarios cerrados.